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Overview – Unit 2 

 
This unit presents an overview of suggested data management practices when working in 
NVivo 9 including: 
 

 filenames and file formats 

 setting default import (and export) folders from NVivo 9 

 importing different types of data (text, spreadsheets, pictures, videos, audios and other 
NVivo 9 project files either as a whole or parts thereof) 

 editing and anonymising before and after import 

 logging events and keeping notes 

 structuring your nodes and classifications 

 data storage, backing up your data and access control 
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1 Editing and Anonymising  

 
As previously mentioned, it is recommended that you do as much of the editing and 
formatting in word editing software before import, as the NVivo 9 editing tools are basic and 
do not include useful tools such as spell checking, format copying (format brush) or find and 
replace using regular expressions.  
 
Nevertheless, if necessary, it is possible to do light editing and formatting in NVivo 9, using 
the Formatting tools on the Home ribbon. 
 

 
2-1. 

a) Open 2000int001 located in the Internals\\Text\\Face-to-face_interview_ 
transcripts\\2.Formatted folder, which has not been formatted with headings for 
speakers and summary. Format all speaker tags with Heading2 style and the 
summary at the start of the interview with a Heading3 style. 

b) Run a text search query on the term “Osyth” across all your sources. 

 
To Edit a document either: 
 
A. double click on its name then click on the Click to Edit link: 
 

 
 
B. select the document, then press CTRL+E or on the Home ribbon, select Edit. 
 
Once the document is open for editing, use the options from the Home ribbon to format your 
text. 
 

 

Figure 1.1 NVivo 9 Formatting tools 

 
You can define paragraph styles once in the File>Options>Paragraph styles tab. There, 
select the style you would like to modify, select the appropriate fonts and click on Apply to 
apply your changes (Figure 1.2). 
 

 

Figure 1.2 Customising the paragraph styles of your internal documents and memos 
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You can set the font style for imported datasets (excel spreadsheets) from the Application 
Options menu too. Click on the Dataset tab, then select the appropriate fonts and click on 
Apply to apply the changes (Figure 1.3). 
 

 

Figure 1.3 Changing the font style of importing datasets 

 
Light anonymisation is possible in NVivo 9 by either: 
 
A. manually replacing words or phrases while in Edit mode, 
 
B. using a very basic search and replace function on each document, i.e. it is not possible 

to replace across documents using the same criteria. Edit the document you would like to 
anonymise and click on Home>Find if you wish to find and Home>Replace if you wish to also 
replace it with the anonymised term or pseudonym. 

 

 

Figure 1.4 Single document Find and Replace Function in NVivo 9 

 
C. search across all your sources for a term by running a text search query. This will output 

a summary of all sources, nodes or memos and annotations that match this term. Click on 
Explore>New Query>Text Search. Type the term that you would like to find (note that you 
can only search for alphanumeric characters (no symbols like [,],@ or punctuation 
marks). Click on Run to run the Query. 
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Using the text query you can also search for broader terms by adjusting the Finding 
matches sliding bar, from an Exact match to your search term to a Similar broader term. 
 

 

Figure 1.5 Running a Text Search Query 

 
Note that you cannot directly replace from a text search query. You can however go to the 
linked documents and edit them individually. 
 
Once the run is complete, NVivo 9 will output a tab with the results (Figure 1.6), in a summary 
view. Other result views available include the Reference view (Figure 1.7), the Text view 
(Figure 1.8) and the Word Tree view (Figure 1.9), all of which group your results in different 
ways. 
 

 

Figure 1.6 Summary view of results  

 

Figure 1.7 Reference view of the results  
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Figure 1.8 Text view of the results  

 

Figure 1.9 Word Tree Text view of the results  

2 Logging events and keeping notes 
 
Using a project or a research journal is a good way to keep track of major issues during all 
stages of the research process that you or other researchers can use to reflect upon during 
the later stages or even after the project cycle, when considering areas for further research.  
 
In principle, you can create a document within NVivo 9 to store your project/research journal 
either in the Internals or the Memos folder. It is recommended, however, that you save it as a 
memo, as this will help you adhere to the practice of keeping your internals for your data 
sources while adding any documentation or own thoughts in the memos. 
 

 
2-2. 

Create a project journal, following the guidelines in this section. Create one or 
more time-stamped entries in it too. 

2.1 How to create a project journal using memos 

 
In the memos folder of your sources, create a new folder (right-click on Memos folder, then 
select New Folder or type CTRL+SHIFT+N) with the name Fieldwork Journal or Research 
Journal or [name] Journal replacing [name] with the type of activity you would like to record. 
 
Create a new memo within that folder with the name _About this journal (select the 
directory, then click on Create>Memo). In this file, put information about this journal such as 
who is editing it, how often and any other remarks. Figure 2.1 shows an example. The use of 
underscore (_) in the beginning of the filename will ensure that the About (Figure 2.1) and the 
template files (Figure 2.2) will always be listed first. 
 
Create a new memo for your first entry with the name YYYY.MM.DD-USERINITIALS-Fieldwork 
Journal e.g. 2011.02.14-KC-Fieldwork Journal – you are now ready to record your fieldwork 
observations! If you expect your journal to have a fixed structure, it might be a good idea to 
also create a template entry that you can copy and paste for ease of reference. An example 
entry of a fieldwork is shown in Figure 2.2. 
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Figure 2.1 Sample _About this Journal file  

 
 
 

_YYYY.MM.DD-INITIALS Fieldwork Journal (template) 
 

INITIALS Fieldwork Journal for DD/MM/YYYY 
 
Date Time - Location 
2/14/2011 16:53 (change this with CTRL+SHIFT+T) - Colchester, UK 
 
Participant(s) observed 
Mr John Smith 
 
Other participants present 
Ms Mary Smith 
Other members of the Smith family 
 
Themes for observation 
 
Theme 1 
Here are some observations about theme 1 
Theme 2 
Here are some observations about theme 2 
Theme 3 
Here are some observations about theme 3 
 
General observations 
Here are some general observations. 
 
Questions/clarifications for future observation 
Here are some questions and/or clarifications for future observation 

 

Figure 2.2 Sample Fieldwork journal entry 
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Here we decided to have separate memo entries per user per day, but you might opt for a 
different way of structuring your journal – bear in mind that whichever method you choose you 
need to be consistent across all entries. 
 
You can time-stamp your entries within a memo/document by inserting a date/time-stamp 
before each entry. To insert a timestamp: 
 

 type CTRL+SHIFT+T 
 from the Home ribbon>Insert>Insert Data/Time stamp 
 
If you need to structure your entry, you can use headings – you might wish to avoid using the 
heading styles you have been using for autocoding to avoid confusion. 
 
You can create more memos for other notes, such as: 
 

 Documentation that you can import (consent form samples, interview notes, interview 
summaries) 

 research and project notes 

 communication templates (emails) 

 interview schedules (if not in your externals) 

3 Structuring your nodes and classification 
 
Nodes and classifications are central to recording information, gathering elements relevant to 
your research and structuring them, helping you look for emerging patterns and ideas. 

3.1 Nodes 

 
A node is a collection of references from your sources (internal, external or memos) about a 
specific theme, topic, place or person. You can code all textual documents, audio and audio 
transcripts, video and video transcripts, pictures and their logs as well as datasets and 
memos. You cannot code external sources themselves, but you can code any notes made on 
them. 
 
More details on how to code your sources in NVivo 9 should be provided in the main NVivo 
9 course

1
. 

 

 

Figure 3.1 Coding using the Quick coding bar 

 

                                                      
1
 Hint: To code some data, while in edit mode, select the relevant area, then right-click and select Code 
Selection>Code Selection at existing nodes (CTRL+F2) if you have already created the node or 

Code Selection>Code Selection at new node (CTRL+F3) if the node does not exist (Figure 3.2). You 

can also code using the Quick Coding Bar at the bottom of the reading pane (Figure 3.1) 
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Figure 3.2 Coding at an existing or new node 

 

Your nodes are available in the  folder, along with relationships and matrices folders. 
NVivo 9 allows you to structure your nodes in folders in any way you see appropriate during 
the course of your data coding and analysis without affecting your coding. We would 
recommend you initially structure your nodes in three folders (Figure 3.3): 
 

 a Free Nodes folder for nodes that you have used to code but have not related to others 
or analysed yet 

 a Tree Nodes folder for nodes that you have related and structured and that you intend to 
analyse 

 a Source Nodes folder, for your internal sources coded as sources 
 
Note that NVivo 9 will by default link the coding to its coder, something useful if you are 
working on a project collaboratively using NVivo 9. See the relevant memo in 
\\Memos\ExerciseAppendices in 2000-nvivo9-demo.nvp for more resources on team-working 
with NVivo 9. 
 

 
2-3. 

a) Ensure that your Internals\\Text\\Face-to-face_interview_transcripts\\ 

3.Coded folder is populated with the formatted copies of your 4 transcripts. 

b) Create the following nodes: deaths of siblings, housework, marital status 

c) Ensure that your imported internals are coded at their respective source node. 
Make sure that different versions of the same transcript (master, formatted, coded) 
are coded on the same node. 

 
Depending on your approach to data, you might opt to begin with a structured or unstructured 
set of nodes, or create nodes as you go along analysing the data. To manually create a 
node before processing your data, navigate to the Nodes folder (Figure 3.3). Create a Free 
Nodes, a Tree Nodes and a Source Nodes folder if you haven't already done so. Click on the 
Free Nodes folder and on the ribbon click on Create>Node or right-click in the white area then 
select New Node or type CTRL+SHIFT+N (Figure 3.4)

 2
. 

                                                      
2
 Hint: The New Node window will appear, asking for information about the node you would like to create. Input your 

node name here e.g. siblings, add a brief description if necessary. Leave the Aggregate box unchecked on this 

occasion (but note its existence as we will come back to it in the following paragraphs). Note the Attribute Values 
tab, too, which allows you to classify a node (we will refer to this later). To create a node as you are reading 
through your data, while in edit mode, select the area you wish to code, then select Code Selection>Code selection 
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Figure 3.3 Nodes folder Structure 

 

 

Figure 3.4 Create a new Node using the Ribbon 

 

 
It is recommended that in addition to your theme coding, you code each internal source at a 
separate source node either upon import (see section 3.2) or after import by right-clicking on it 
then selecting Code Sources>Code Sources at a New node or pressing CTRL+F6 (Figure 3.5) 
The name of the source node should be the same as the first column of your classification 
sheet, to ensure that your classification sheet will be linked to your internal sources properly. 
This will enable you to link your internal sources to a classification sheet (imported or created 
in NVivo 9) as will be discussed in section 3.2. 
 

 

Figure 3.5 Code sources at a new node 

 
You should now have a few nodes in your Free Nodes folders – notice how some are family 
related. A topic seems to be emerging from your coding so far, so let’s group these into a 
group of nodes with Family as their parent node. 
 

 
2-4. 

Move the nodes relevant to the Family topic to the Tree Node folder. Select multiple 
folders by holding CTRL, then drag-and-drop them to the folder (Figure 3.7). Click 
on the Tree Nodes folder, then create a new node with the name Family. Make 
sure the Aggregate box is checked this time (Figure 3.8). Notice that all nodes are 
on the same level – we will need to place them all under the Family node we just 
created. To do that, select the nodes, then drag and drop them on the Family 
(parent) node. This will create a hierarchy or tree structure with Family as the 
parent node and the rest of the nodes as its children (Figure 3.6). 

 
To create a new child node, right-click on the node, then select Create Node. This will create a 
child node with the current one as the parent. 
 

 

Figure 3.6 The family node with its children nodes 

                                                                                                                                                        
at new node or press CTRL+F3 (Figure 3.2). Specify its location (free or tree nodes folder) by clicking on Select or 

place it under an already existing node as its parent. It is recommended that you place all nodes in the free nodes 
folder initially, then try out different ways of organising and structuring them.  
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Figure 3.7 Moving nodes to the Tree nodes folder 

 

 

Figure 3.8 Creating the Family node 

 
 
If you have coded some text under these nodes, you will notice that the number of references 
and sources of the family parent node is the sum of its children nodes. If this is not the case, 
it’s probably because you haven’t enabled aggregate when creating the node, which gathers 
all content in the parent node. To do that, right-click on the node, then select Aggregate 
(Figure 3.9). 
 

  

Figure 3.9 Aggregating a node 

 

 
2-5. 

a) Open 2000int016 in your Internals\\Text\\Face-to-face_interview_ 

transcripts\\3.Coded folder. Make the transcript editable and read through the 
first few pages of the interview. Code any references to siblings (brothers or 
sisters) to a new node called siblings. 

b) In the same transcript, code some more references to existing nodes, or define 
some new of  your own. 

c) Copy your pictures from your Internals\\Pictures\\1.Master_copies folder to 
your Internals\\Pictures\\3.Coded folder. Code areas of the pictures and the 
logs 

 
If you are working with structured documents, such as interviews, where participants are all 
asked the same set of questions, it might be useful to autocode certain excerpts, by 
formatting them using consistent paragraph styles. To autocode a document, begin by 
assigning a heading style to each word or phrase that you would like to code. These should 
be the same across different files (if not, a different node will be created). Be careful not to 
use headings already used elsewhere for other purposes. It is recommended that you format 
these excerpts before import to NVivo 9. It is also possible to do it within NVivo 9, albeit a bit 
more tedious (see section 1 for more information on formatting within NVivo 9). 
 



MANTRA-NVIVO-exercise-Unit2.doc 

 

 

Dr. Kakia Chatsiou   Page 12 of 19 
MANTRA NVivo 9 Exercise   
Unit 2: Managing your data when working in NVivo 9 
 

 
2-6. 

a) Autocode your internal sources with Heading 3 style in your 
Internals\\Text\\Face-to-face_interview_transcripts\\3.Coded folder under a 
new source node with the name Summary. 

b) You can also import nodes or already coded documents from other NVivo 
projects, by importing specific sources or nodes from another NVivo 9 project file. 
Import the coded internal source files in the 2000-NVIVO9-demo_raw-data\2000-
NVIVO9-demo.nvp file to your Internals\\Text\\Face-to-face_interview 

_transcripts\\3.Coded folder in the appropriate locations. 

 
To autocode a file, right-click on the file you want to code and select . In the 
Autocode window that appears, make sure the following are selected: Code by paragraph 
style, that the selected paragraph styles box includes the heading/style you have assigned 
to the phrases/words for coding, and that the code at nodes section is set as appropriate to 
the type of node you would like to create (Figure 3.10). Click on OK to apply. If you check at 
the bottom of your NVivo 9 window, next to the user name/initials, the number of nodes and 
references should now be updated. 
 

 

Figure 3.10 Autocoding a document 

3.2 Classifications 

 
To record descriptive information about your nodes or sources, you can create different types 
of classifications.  
 
A source classification records information about the type of source in your project. NVivo 9 
offers some predefined classifications about interview types (interview and focus groups) and 
also about 45 classification types of bibliographical sources, such as book, journal article, 
web, blog etc. 
 
A node classification records demographic or descriptive information about nodes that are 
either persons, organisations, communities or other cases in your project. For example, you 
may classify a node as a person and define attributes for her age and occupation. 
 
Similarly to nodes, you have the option of manually creating your classifications or 
automatically importing them from another NVivo 9 project, classification sheet or bibliography 
list. You can also create additional node or source classifications other than the predefined list 
or modify their attributes. 
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Figure 3.11 Creating a source or a node classification 
from the ribbon 

 

Figure 3.12 New Classification window 

 

 
2-7. 

Create a source classification for Book. Define an additional attribute for status 
with values read, to read, to find.

3
 

 
NVivo 9 also allows you to automatically create classifications by importing them into your 
project for both source and node classifications in the following ways: 
 
A. from an external classification sheet (.xls) 
B. from another NVivo project file 
C. (for source classifications other than interview and focus group only) from a bibliography 

list in .ris, endnote .xml, .txt formats 
 
 

 
2-8. 

a) Open 2000-NVIVO9-demo_raw-data\2000ulist.xls and observe its structure. 
Note the location of the name of the classification (Interview) as well as the names 
of the sources (the first column), which should correspond with the names of the 
node sources you have assigned to your internal sources. For more information on 
the structure of classification sheets, see http://help-nv9-
en.qsrinternational.com/concepts/about_classification_sheets.htm 

b) Import 2000-NVIVO9-demo_raw-data\2000ulist.xls as a node classification with 
the name Interview 

c) Add an attribute to the Interview node classification to record the consent 
status of your transcripts with values granted (verbal), granted (written), pending, 
no consent. 

                                                      
3
 Hint: To manually create a classification (source or node), on the ribbon, click on 

Create>Classifications>Source Classification to create a source classifications or Create> 
Classifications>Node Classification to create a node classification (Figure 3.11). Alternatively, navigate to the 

 folder, select either the source or the node classifications folder and right-click in the white area. 
Select New Classification or type CTRL+SHIFT+N. 
 
On the New Classification window, you have the option of either creating your own classification 

providing a name and appropriate description, or adding one or more predefined classifications to the 
project. You can add more than one classifications at once, by checking the respective boxes. Predefined 

classifications come with a predefined list of attributes. You might also need to add new attributes to the predefined 
classifications to account for information not already included. 
 
To create a new attribute, right-click on the classification you would like to add it to, and select New Attribute. In 

the General tab, provide a name and a description and the type of values that can be allowed (text, date, number). In 

the Values tab, select the attribute values that can be assigned. More can be added later directly from the 
classification sheet, but you might want to try to define the default value for each attribute to save you some time. 
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To automatically import a classification from an external classification sheet, on the 
ribbon select External Data>Import>Classification sheets (Figure 3.13). Alternatively, 
select the classification folder (e.g node classifications), right-click in the white area, then click 

on .  
 

 

Figure 3.13 Importing a classification sheet (ribbon) 

 
This will start the Import classification sheets Wizard. Select the file to import, by locating 
it on your local drive, then click on next (Figure 3.14). The next step asks you to specify how 
to classify the imported sheet. Select either source or node classification from the drop-down 
box, then make sure the following boxes are checked as appropriate in your case (Figure 
3.15): 
 

 create new attributes, if they do not exist 

 update the classification of existing sources or nodes 

 replace the attribute values of existing sources or nodes that appear in the 
file 

 
Step 3 of the wizard asks you to specify how sources are represented in this file (Figure 3.16). 
This is related to the first column of your sheet and asks whether you have included the 
names of the sources (prompting you to select their location – external for source 
classifications or nodes for node classifications), the hierarchical names (of the form 
\\Externals\\Name or \\Nodes\\Name), or their nicknames (for node classifications only). 
 
In the last step specifies how dates, times and numbers should be imported, as in Figure 
3.17. 
 
 

 

Figure 3.14 Import Classification sheet  – step 1 

 

Figure 3.15 Import Classification Sheet – step 2 
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Figure 3.16 Import Classification sheet – step 3 

 

Figure 3.17 Import Classification Sheet – step 4 

 
To import a classification from another NVivo 9 project file, you will need to import the 
particular classifications from it using the Import Project wizard – see section 1.2.2 for more 
information. From the list of objects to import, select Source or Node classifications, 

attributes and attribute values as appropriate. 
 
Although NVivo 9 includes a default source classification for interviews and focus groups, we 
recommend that you use the node classification instead to classify information about the 
interview, interviewer and interviewee. The reason is that source classifications by default will 
be linked to your external sources, whereas with node classifications you can link the 
classification sheet to your source nodes.  
 
If you have a database or list of external sources in a bibliography list format like endnote 
.xml, .txt or .ris, you can use it to automatically import source classifications for your 
externals. When you do this, NVivo 9 can automatically create the bibliographical entries as 
externals, add the source classifications, and classify externals at the appropriate 
classification type. 
 

 
2-9. 

Import 2000-NVIVO9-demo_raw-data\2000bibliography.txt as a source 
classification. Check that: 

a)  sources in the NVivo Externals folder have been created as appropriate 

b) source classifications with their respective attributes have been imported in the 
Source classifications folder 

c) external sources created have been assigned a source classification as 
appropriate 

 
To import a bibliography list, on the ribbon, click on External 

data>Import>Bibliographical data, then select your bibliography list file.  
 

 

Figure 3.18 Importing Bibliographical data 
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4 Data storage and access control 

4.1  Data storage and backups 

 
All internal sources, memos and objects that will be created in NVivo 9 during analysis 
(including, but not limited to: nodes, classifications, annotations, links, relationships and sets) 
are stored in a single NVivo 9 project file with an .nvp extension. This file should be stored 
securely on a PC or on a (university) server.  There is virtually no limit to the objects or 
sources you can create in NVivo 9; bear in mind, however, that how quickly NVivo 9 will 
handle the queries and other tasks will depend on how close your system’s specifications are 
to NVivo 9’s system requirements (see the relevant memos in the \\Memos\Exercise 
Appendices folder in 2000-nvivo9-demo.nvp). 
 
Note that any external sources will not be stored in the NVivo 9 project file, so you will need to 
consider any data storage issues.  
 

 
2-10. 

Set the NVivo 9 save reminder to appear every 10 minutes (instead of the default 
15 minutes). 

 
NVivo 9 is by default set up to prompt you to save the project file every 15 minutes. You can 
customise how often you would like this prompt to appear by clicking on File>Options and 
select the Notifications tab. It is recommended that this is set to 15 minutes or less. 
 

 

Figure 4.1 NVivo 9 prompt to save your project file 

 
 
You should make regular backups of the NVivo 9 project file, in case of data loss or in the 
case your project file gets corrupted. It is highly recommended that you make a copy of your 
NVivo 9 project file at the end of each working day.  
 

 
2-11. 

Make a copy of your current NVivo9 project file in your 2000-NVIVO9-demo directory 
with the name 2000-NVIVO9-demo_YYYYMMDD.nvp where YYYYMMDD is today’s 
date. 

 
To do this, click on File>Manage>Copy Project… NVivo 9 will then ask you where you would 
like to save the copy – by default this will be the Default project location path you set in 
section 1.1.5.7.  The file naming conventions discussed in section 4.7 of unit 1 are important 
here too, so that you do not lose track of the different copies – it is suggested that you give 
your copies a meaningful name of the format YYYYMMDD_filename.nvp such as 20110325_2000-
nvivo-demo.nvp. 
 
You should also make sure that all master versions of all data files (e.g. transcripts or 
spreadsheets) as well as your NVivo 9 project files, are stored on multiple locations (such as 
a PC, a university server which is usually backed up automatically or external password-
protected hard drives). 
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It is recommended that you organise all external files of an NVivo 9 project (as well as any 
internals stored outside NVivo and outputs) in a folder together with the NVivo 9 project file, 
which will make storage and backup easier. Figure 4.2 shows the structure we followed for 
the demo project. 
 

 

Figure 4.2 Example folder structure of sources, outputs and NVivo 9 project file 

 
Regardless of your operating system, you should be able to set automatic daily backups for 
your NVivo 9 project file and data folders – that will ensure that your data is backed up at the 
end of the working day. More information on how to set automatic backup tasks should be 
available in your operating system’s help pages. Some instructions on how to do this are 
included in the relevant memos in the \\Memos\Exercise Appendices folder in 2000-nvivo9-
demo.nvp. 

4.2 Access controls 

 
Regardless of whether you are running a single-user or server-based NVivo 9 project files, 
you can password-protect your NVivo 9 project file and set read/write (full permissions) or 
read-only access to the material included in your NVivo 9 project file.  
 

 
2-12. 

a) Try password protecting for read/write and read only access your project file. 
Make a note of the passwords you use in a safe place. If you experience any 
problems, or forget your passwords, you can always revert back to your backup 
copy of Activity 2-19. Try logging in with different permissions to see what each 
access allows to you do in terms of editing, creating and exporting project sources. 

b) Remove the password protection from your NVivo 9 project file. 

 
To set a read/write or a read-only password, click on File>Info>Project Properties then 
click on the Passwords tab. Set your passwords and click on Apply.  
 

 

Figure 4.3 Password protecting your NVivo 9 project file 
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If you exit your file and open it again, NVivo 9 will prompt you with a window to enter your 
password (Figure 4.4). Any password hints will be displayed to everyone so make sure 
people cannot guess the password using the hints.  Note that you cannot password protect 
individual folders or objects within an NVivo 9 project, which will mean effectively that all 
users with read/write access will have full permissions to all the project and that read-only 
users will be able to read (but not edit) all sources, memos and notes in your file. Access 
controls might not be a crucial issue for smaller projects, but are quite important in larger 
collaborative projects and for any sensitive data. In these cases it is recommended that data 
that need to handled securely (e.g. personal data, real names) are not included in the NVivo 9 
project file. 
 

 

Figure 4.4 Accessing a password protected file 

Summary 

 
In this unit we have presented an overview of suggested data management practices when 
working in NVivo 9, including: 

 filenames and file formats 

 setting default import (and export) folders from NVivo 9 

 importing different types of data (text, spreadsheets, pictures, videos, audios and other 
NVivo 9 project files either as a whole or parts thereof) 

 editing and anonymising before and after import 

 logging events and keeping notes 

 structuring your nodes and classifications 

 data storage, backing up your data and access control 

 

NEXT  UNIT 3 : Managing your data at the end of your project 
 
The next unit will deal with issues you need to consider at the post-analysis stage of your 
research, when you are ready to export your data and documentation from NVivo 9 for 
archiving or to make them available to other researchers for reuse (or even for you to reuse at 
a later date). We will present some recommendations on the following issues: 
 

 exporting data and documentation for archiving including advice on preservation-friendly 
formats and exporting contextual information about your data created within the NVivo 9 
project file. 

 managing your bibliographical data and resources created or imported in NVivo 9 and 
advice on exporting them for use with reference management software. 

 
Available from MANTRA-NVIVO-exercise-Unit3.doc  
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